PDA

View Full Version : Computer problems w/VCVC?



lvjjj
03-19-2014, 04:31 PM
Something is causing my computer to disconnect from the enternet once in a while. It seems to happen most often when I try to post a reply to a thread here on VCVC. Anybody else have that problem? It is probably my cheapo computer cause my wife's computer never disconnects, then again, she doenst' ever log on here (she does like the van though).

I hope this posts.

smiley
03-19-2014, 08:25 PM
It posts. How old is your computer and browser?

Jacques
03-19-2014, 09:44 PM
don't know if this will help you. but I was having the same problem once and deleted vcvc from my favorites than reinstalled it . it shouldn't have solved anything but it did. boggles the mind

Vanner68
03-19-2014, 10:31 PM
I blame windows.

kookykrispy
03-20-2014, 02:54 AM
I blame windows.

Me too. That's why I finally junked the PC and went Mac.

planetvear
03-20-2014, 07:56 AM
no problem here. i blame al gore!

lvjjj
03-20-2014, 05:27 PM
Never mind, it's doing it on other sites now too, cept it doesn't bother me much to get shut out of any other forum.

shorty
03-20-2014, 06:49 PM
I get kicked off the site constantly. It usually happens when I type in a long post. Then when I hit the post hyperlink, it kicks me out and make me log back in, thus deleting my post :(. Maybe I should delete it from my favorites?

smiley
03-20-2014, 08:42 PM
I get kicked off the site constantly. It usually happens when I type in a long post. Then when I hit the post hyperlink, it kicks me out and make me log back in, thus deleting my post :(. Maybe I should delete it from my favorites?

I've had that happen before. What browser are you using?



Never mind, it's doing it on other sites now too, cept it doesn't bother me much to get shut out of any other forum.

:D

shorty
03-20-2014, 08:56 PM
IE 11 Ill try Firefox, and deleting my favorites.

smiley
03-20-2014, 09:18 PM
Don't delete favorites. They are browser-specific. Just try Firefox. Better browser.

lvjjj
03-20-2014, 10:34 PM
I get kicked off of everything including the internet. So I usually have to restart the computer to get back on. As shorty said, it happens most when I write long posts.

What's firefox? (remember I'm a computer idoit, I hate the dam things so I actually resist learning too much about it).

Vanner68
03-20-2014, 11:12 PM
firefox is a different browser.

You, however, do not have a browser issue. You have a network issue.

Either your router is failing, or the network card in your computer is failing, probably from overheating. Try opening it up (powered off of course) and blowing it out with compressed airt. Don't use a vacuum, it can create static electricity that kills computer chips.

TurboVan
03-20-2014, 11:24 PM
I've had that problem before. If I wait too long to finish a post, I might be logged out without knowing it.
Just to be safe, I highlight and copy my text so I can paste it back in if needed.

Vanner68
03-21-2014, 07:08 AM
I've had that problem before. If I wait too long to finish a post, I might be logged out without knowing it.
Just to be safe, I highlight and copy my text so I can paste it back in if needed.

When you log in, check the 'remember me' box to prevent getting logged out.

ExEarlyVanner
03-21-2014, 11:34 AM
Smiley Is there a time limit on the site where if it does not see you moving around from fourm to forum it automaticly log's you out ???? I think it is the site because I get log out also if I am replying to a post and it takes some time where as is if it is a short post it will NOT log me out ????

Ken

Vanner68
03-21-2014, 11:37 AM
I have never had a time out on VCVC. I have been logged in and inactive for days without an auto log out.

TurboVan
03-22-2014, 01:15 AM
When you log in, check the 'remember me' box to prevent getting logged out.

Tried that. has no effect.

TurboVan
03-22-2014, 01:16 AM
I have never had a time out on VCVC. I have been logged in and inactive for days without an auto log out.

Used to be that way, not any more!

shorty
03-22-2014, 08:28 AM
I also have hit the "remember me" button a hundred times at least an still have to log in every time. If I double click the password box it does however remember my password and user name. I also have the same issue with my bank, maybe a security thing? But it also sounds like vanner68 has no issues??

Used to be that way, not any more!

planetvear
03-22-2014, 08:48 AM
for the record, i jump on and off the site a number of times per day with no ill effects. i am always remembered, photo's are properly sized and nothing in my screen has changed for a long time. i have done nothing different as far as my setups stuff is concerned. since i am limited in my knowledge of computers. this is a good thing because if something changed, i would be calling astro to bail me out..

Vanner68
03-22-2014, 09:51 AM
nope. no issues at all.

This is the same for me at work, at home, and on the road. My phone doesn't even log me out. Picture issue I had turned out to be browser related.

smiley
03-23-2014, 05:42 PM
I will look into the timeout limit for the site, soon as I get home.

AutomaticAmie
03-23-2014, 06:31 PM
the security on your browser or computer may be set too high.

Rockvan
03-25-2014, 08:33 PM
I am also constantly kicked off the site. If I take more than a few minutes to go to the next thread it boots me. Home or at work, using Firefox, I have not been around so much lately cause it just drives me crazy.

Vanner68
03-25-2014, 09:14 PM
Go to www.speedtest.net and see what your internet speed is. You might have a crappy internet connection.

Me- in a Hampton Inn in Kentucky

http://www.speedtest.net/my-result/3395984603

My cell phone's connection a little while back

http://img.photobucket.com/albums/v230/Vanner68/Screenshot_2014-03-12-14-34-23_zps6296b7e3.png (http://smg.photobucket.com/user/Vanner68/media/Screenshot_2014-03-12-14-34-23_zps6296b7e3.png.html)

smiley
03-25-2014, 11:07 PM
I am also constantly kicked off the site. If I take more than a few minutes to go to the next thread it boots me. Home or at work, using Firefox, I have not been around so much lately cause it just drives me crazy.

I scoured the back end of the site to find out what the 'timeout' time is. The site will detect all clicks and typing on the site as activity. 15 minutes after the last activity, your session ends. This should only update the "Who's Online" feature. If indeed it also makes you have to log back into the site, then that's an issue. When you log in, select "remember me" BEFORE you type in your name and password and you shouldn't have any issues.

In the meantime, I'll do some additional digging on this...