PDA

View Full Version : Viruses?



smiley
07-24-2008, 10:43 AM
I've been told that some are getting virus warnings when they enter the site. Working on a Mac, I don't ever have to consider such pesky things and never get warnings for them.

I scrolled through the code for the site and noticed a few harmless lines that I didn't place there, so I removed them. If anyone that has been getting these warnings reads this, please refresh the cache in your browser and let me know if you still get the warning when you enter our site.

Thanks,
Smiley

van-itti
07-24-2008, 01:18 PM
Smiley,
I never got a warning about a virus, but now your "message" is gone.
Sometimes itll take a long time to load the first page but Ive never had any problems on this old PC.
Mike

smiley
07-24-2008, 01:27 PM
Hmm. Got to work on that...

dream weaver 65
07-24-2008, 01:59 PM
it was me that kept getting those warnings when i came on board today they did not pop up thanx weave

oo3
07-25-2008, 08:21 AM
on a vista machine with avg i had some warnings and freezing on load of vcvc - i dont remember the exact wording - on my xp with comodo no warnings - oo3

van-itti
07-29-2008, 02:44 AM
Smiley,As you can see I can get on the site and post. BUT Today I was searching the archives and got the virus warning!

It seems to install something called winvirus 2008.It tries to get me to buy anti-virus software by telling me it has found a worm and a trojan. I deleted the folder and searched to be sure it was gone,logged back on to vcvc and tried again -searching for "doghouse gasket". Search engine comes up with more that 50 results...
Anything I click on immediately downloads that "winvirus" stuff again and I had to repeat the whole procedure again...
Is it me or is anyone else having trouble searching the archives?

Mike

gregw98
07-29-2008, 07:45 AM
Archives search working fine on this end.
greg

lance
07-29-2008, 08:32 AM
i had that same problem when i tried to use the link to car-parts.com from the resources page. every time i tried to use that link it took me to that 'winvirus' page as well. i thought it was a problem with that website but when i typed 'car-parts.com' into my address bar it worked just fine. it was the link here that seemed to be causing the problem.

also, smiley, your welcome message on the home page is still missing on my machine. i'm not sure what might be causing that. otherwise, the site is working just fine.

Rockvan
07-29-2008, 08:36 AM
I had the same thing happen as Van-itti last night when I clicked on Resource Center.

van-itti
07-29-2008, 11:19 AM
Im running XP and cant search for anything!!! Smiley!! HELP!!!

I think someone has hijacked the site....

smiley
07-29-2008, 01:21 PM
Okay, I'm on it again.

smiley
07-29-2008, 08:23 PM
Okay, I found a lot more files in the archive and gallery sections of the site. All should be well again. Let me know if the problem persists on any operating system.

Kustomizer
07-29-2008, 10:32 PM
I was doing a search for windshield rubber, posted by me and I get the anti-virus warning, I'm on a Mac and was using Netscape.

van-itti
07-30-2008, 01:50 AM
Smiley!! It happened again tonight.
Now its the same looking ad for antivirus software but its under a new name
"power antivirus 2009"

van-itti
07-30-2008, 12:59 PM
Still cant search today...This really sucks!!

HELP??

smiley
07-30-2008, 02:59 PM
I've been going through the code and thought I found everything. Can you guys tell me specifically where you are "clicking to" when it happens. I've been deep into the code, but apparently not deep enough.

sparky
07-30-2008, 03:58 PM
When I google vcvc I cant get through

lance
07-30-2008, 04:51 PM
smiley,
it happened to me when i clicked on the link on the resources page for car-parts.com. instead of being directed there, i was sent to the anti-virus page. when i googled the car-parts web site, it worked fine but i was unable to get there from here. good luck, buddy.

don't forget, we all appreciate your work here. you are the man. if i can do anything to help, just let me know.

lance.

gregw98
07-30-2008, 10:19 PM
Smiley, go to vcvc2, http://groups.msn.com/vintagechevyvanclub2/general.msnw
From there click on link to VCVC, it goes to a warning from AntiVirus 2009.
greg

[This message has been edited by gregw98 (edited July 30, 2008).]

TurboVan
07-31-2008, 12:23 AM
I got the same thing,
HTTP Fake Scan Web page:
windows-defense.com

van-itti
07-31-2008, 02:19 AM
If you got the warning = you probably got the file installed without you knowing it.
I tried to delete it and it kept telling me it was running...
I needed to run msconfig,restart and then find the g-damn file and delete it - that way it wasnt running.

Someone is f-ing with us, guys!!!

TurboVan
07-31-2008, 10:06 AM
My Norton program automatically blocked and deleted it...

van-itti
08-01-2008, 10:28 AM
Tried again today...same thing.

Can anyone search without problems??

Rcollins
08-01-2008, 11:09 AM
I haven't had any problems with any part of the site, including the search which i've been using alot lately.
I hope you guys figure out why your having trouble though. good luck. maybe its computer related and not internet related? no idea, i'm not really a computer guy... http://www.vcvc.org/ubb/frown.gif
get well soon!
RC

smiley
08-01-2008, 04:09 PM
I got a message from the site's hosting service today saying that they also detected some malicious files in the hierarchy and removed them. This one seemed pretty nasty.

van-itti
08-03-2008, 03:07 PM
Still cant search...any clicks on topic
results leads to the virus crap!!

Ive got mcafee and the windows firewall and it still has no problem installing itself
again and again!!

help??

smiley
08-03-2008, 06:12 PM
Okay. I'll search the archives when I get home. I apologize for any problems with your computers because of this.

van-itti
08-04-2008, 12:48 AM
This is not your fault Smiley...This is someone,with too much time on their hands, and nothing better to do than mess with us.

I appreciate your work here. It seems to affect only search results in the archives on my system. Search works fine but click on any topic and...

Thanks for your help.
Mike