Page 42 of 43 FirstFirst ... 3240414243 LastLast
Results 411 to 420 of 430

Thread: Big Red

  1. #411
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Up date,
    Since I installed this new engine.Ihave had issues with the not wanting to idle at lights.
    She would stall out.
    the other day I had the dog house off.
    the ditributor was set in place with the rotor button lined up with#1 cylinder in the cap.
    she fored right over when I started her up.Idid time it with a light.
    things looked good.
    How ever she ran like crap.when give gas the valves sounded like a thousand cooka ratcha in the dog house.
    the other day I took the dog house off.
    I was going to tune it by ear.
    Loosed the distibutor and turn it as needed to get the engine to at least run better.
    I turned the distributor a little bit.to start the processes.
    I fired her over.and went for a ride.
    the slight turn was all she needed.
    she now runs like it should.it has good power.It now will set at lights and ildle like ahe should.the valves do not rattle when giving her gas under harder acceleration.
    She is running the best she has ever ran.
    We are now officially ready for our trip to this years Nationals.
    I am a happy camper....

    Click image for larger version. 

Name:	103_0129.jpg 
Views:	116 
Size:	96.6 KB 
ID:	39805
    Its a "van thing". A life style you have to live to understand!!!!

  2. #412
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    I kind of knew I should not have bragged about Big Red.
    While out and about yesterday.I heard a weird noise coming from the rear end.
    Upon inspection I found two left rear lug nuts completely missing and the remanding lug nuts where backed out a good ways.
    Things that make you go HHHUUMMM...
    I have never had any problems with vandals in my neighbor hood.
    I was thinking about ordering new lug nuts from Summit.To go with the new wheels I will be installing.
    The lugs/washers where still in good shape.They where also new when I installed my winter wheels onto Big Red.....
    I did have a set of acorn style lug nuts at the house which did get me home.
    I will be installing new wheel studs to axle flange that the loose wheel was on....
    Its a "van thing". A life style you have to live to understand!!!!

  3. #413
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    One of my new Cragers was bent in shipping....
    Its a "van thing". A life style you have to live to understand!!!!

  4. #414
    VCVC Member Skidmark's Avatar
    Join Date
    Aug 2002
    Location
    Lenoir, NC
    Posts
    1,172
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you recently did tire work, did you re-torque afterwards? If not. that's probably why it loosened up.
    Quote Originally Posted by Wookee View Post
    I kind of knew I should not have bragged about Big Red.
    While out and about yesterday.I heard a weird noise coming from the rear end.
    Upon inspection I found two left rear lug nuts completely missing and the remanding lug nuts where backed out a good ways.
    Things that make you go HHHUUMMM...
    I have never had any problems with vandals in my neighbor hood.
    I was thinking about ordering new lug nuts from Summit.To go with the new wheels I will be installing.
    The lugs/washers where still in good shape.They where also new when I installed my winter wheels onto Big Red.....
    I did have a set of acorn style lug nuts at the house which did get me home.
    I will be installing new wheel studs to axle flange that the loose wheel was on....

  5. #415
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    Quote Originally Posted by Skidmark View Post
    If you recently did tire work, did you re-torque afterwards? If not. that's probably why it loosened up.
    Owned Cragers for years...Retorking ALL of them was definitely done...
    Wile I do have tires mounted at the local tire store. I carry them in they mount and balance them.
    Then I correctly mount them on the Van...

    Its a "van thing". A life style you have to live to understand!!!!

  6. #416
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    The new wheel arrived today.
    I bolted the rear tires &wheels on the van.
    During the "Test Drive".
    I dropped the new rim off at the tire shop.
    Hopefully tomorrow.it will be ready to go...

    Summit Racing did a good job taking care of this issue...
    Its a "van thing". A life style you have to live to understand!!!!

  7. #417
    VCVC Member jrinaman's Avatar
    Join Date
    Apr 2011
    Location
    zelienople, pa.
    Posts
    2,450
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    summit always does me right, and usually here in a day or two. your issue with the missing lugs may of been the lugnuts themselfs. i stripped out 2 yestarday. bought new and always torqued. installed on an axle that hadn't seen nuts in 2 years so ran them on and off before mounting rim. what I found odd is when I removed the nut, the shavings looked like pot metal or aluminum. grabbed my bucket of lugs to find a spare and there sat 10 new studs I bought several years ago for that axle!
    '64 chevy, 292 40 over, 206/526 cam, 2004r trans. 9.75:1, dual webbers, Langdon cast headers, 1.94 valves

  8. #418
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    Crazy thing is I have never had issues with lug nuts just backing off.
    I have seen this with others who have bought used wheels and installed the incorrect lug nut on the wheels.
    They are building two new houses in my little neighborhood.I have noticed a few more cars and trucks going by the house I do not normally see.
    I pick up my front wheels today..I will double check the torque and tightness on the wheels installed the other day..
    Its a "van thing". A life style you have to live to understand!!!!

  9. #419
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    Long day yesterday in over 90 degree heat.
    I have to deal with a bad center cap.
    All afternoon trying to get this cap on.
    I finally had to take one of of my winter set of wheels so Ihave four center caps.
    hopefully the test drive I need to take this morning will go good.
    scossing my fingers.
    Next I have to get a speedometer cluster installed and the tunes hooked up.
    looks like another 90 degree day I will have to deal with.
    There is a long list of things still not done to Big Red....
    Its a "van thing". A life style you have to live to understand!!!!

  10. #420
    VCVC Member Wookee's Avatar
    Join Date
    Oct 2002
    Location
    Joppa Maryland U.S.A.
    Posts
    15,696
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Cool

    I figured out Big Red's engine running issue.
    It was a simple 1/8 turn of the distributor to the right.
    She now idles at lights perfect and runs very well.
    She finally runs as good as she looks.
    I am a happy camper.
    Now the next thing I want to through money at is getting the factory A/C system to blow cold air.
    Inever learned how to recharge A/C systems and do not have the needed equipment to do this job.
    I do have a reliable shop in Baltimore that can do the job for me.
    she puts out decent heat.If I can get the factory A/C system to blow cold air the mechanical part of this van will be done...
    Then I will start doing interior work to the old girl...
    Click image for larger version. 

Name:	153_1041.jpg 
Views:	49 
Size:	82.0 KB 
ID:	40319
    Last edited by Wookee; 09-03-2019 at 09:23 AM.
    Its a "van thing". A life style you have to live to understand!!!!

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •